top

MT4iをMT4対応版に差し替え

MTの携帯用変換プログラムMT4iを最新版にしました。

これ、今まで使っていた旧バージョンではMT4に対応してなかったんですね。バージョンアップした後で知りました。で、タイミングよく4.0にした直後に最初のMT4対応版が出たのでさっそく入れ替えてみたところ、私の環境では何故か500エラーくらって撃沈。しばし待て状態に。今回の2.24でめでたく携帯でも閲覧できるようになりました。

  MT4i

それでバナーも差し替えたんですが、バナーの中に画像でバージョン番号が入ってるのも難ですね。。。
MT4iを差し替えるたびにPhotoshopを立ち上げねばならんではないか…。何かもう少し効率的なのを考えてみようかしら。バージョン3が出るのも意外に早いような気もしたりしますし。

とりあえずこれでMT4バージョンアップ計画は最後の1つが片付いたことになるので、メインサイトの方にも集中してきますっ(実はかなり切羽詰まってます^^;)。

 

トラックバックURL

トラックバックされる際にはこの記事へのリンクをお願い致します

コメント

お久しぶりです~(^^)V。

突然前の記事にコメントで申し訳ありません。
実はMT4iの最新版をラクカーンで使いたいのですが、設定用のCGIは動くのに、mt4i.cgiで500エラーがどうしても出てしまうんです。

で、ラクーカンで設置した人がいないかな?。
ってコトでネットで検索したら TAEKO さんのブログがヒットしました(^^)。ちなみにダイナミックパブリッシングが出来ないのもずっと悩んでいたんですが、ラクーカン、やっぱダメだったんですね。

ちなみに .htaccess へのパスの書き方も変数を使わないと有効にならないとか癖がありますので、もしかして mt4i もラクーカンじゃ動かない?って疑問が出てきて、質問させていただきました。

もし何かお心当たりがありましたらアドバイス宜しくお願いいたします≦(._.)≧。

こんにちは。^^

あ~残念ですが、ラクーカンにMT4iを設置したことはないんですよ。
ここで書いてる500エラーはMT4i側の問題で、当時のバージョンにブログの概要が未記入だと500エラーになる不具合があったのです。それはもう解決してるはずなので、Aikoさんの500エラーの原因ははまた違うんじゃないかと思います。

というか、そういえば最新版のMT4iまだ入れてませんね…(汗。
もうバージョン3になってるんでしたっけ…。
もし余裕があれば入れて様子を見てみようかと思います(^^;。

コメントを投稿

 


 <注意>
 ご利用のブラウザ、設定ではコメントのプレビューおよび投稿はご利用になれません。
 コメント投稿の際はお手数ですがjavascriptをオンにして下さい。
 *javascriptオフのまま投稿ボタンを押すと送信内容が消えますのでご注意下さい。